PDA

View Full Version : battery eliminator prob.



utkarshjain
03-17-2010, 11:49 PM
i bought a battery eliminator from lr market..it provides switching btw 6v,12v and 18v...it is 5A rated current...the problem is that when i applied it to my line follower project i found that output from 7805 is coming at 4.3v...when i switch it to 12v i found that output is now coming out to be 8v...what is the problem? can i use it at 6v for any of my electronics based project? One more thing ,on using eliminator first time 7805 got heated slightly when no heatsink (now it has been applied) was applied (as i previously used li-ion 7.4v which gives perfect 5v as output from 7805 and without using heatsink it worked fine for me)...

rao
03-18-2010, 02:21 PM
Heating occurs when polarity is reversed or if too much current is flowing through the circuit. Check for shorts and also double check your connections. A minimum of 7V is required for 7805. Keep the input as 12V. Make sure you use the two capacitors for a stable output.

Rao

Jayesh
03-18-2010, 02:57 PM
Please check input pin & output pin of 7805 for reverse & ground is connected, not floating.

pratheek
03-18-2010, 05:40 PM
How much current are you drawing from the 7805?
Even if your eliminator can output 5 Amps, the 7805 can provide a maximum of only 1 Amp (that too with an heat sink) . So you will not be able to drive your electronics and your motor through the 7805.

Ulhas
03-18-2010, 08:16 PM
Also is it Onload output voltage .
First attached a dummy load resistor and then recheck the voltage