Results 1 to 2 of 2

Thread: Wiper Motors - Getting around the cam.

  1. #1

    Default Wiper Motors - Getting around the cam.

    Hi,

    I purchased a pair of autorickshaw wiper motors for a robot Im building. They seem to be in general a very good affordable motor option for medium sized robots. Some rough specs are:

    Speed (no load) : 72 rpm @ 14.4 V
    Gear ratio : 40 : 1 (all spur gears, no worms)
    Current (no load) : 550mA @ 14.4V
    Torque : lots
    Price : Rs 450

    The trouble is that there is a cam between the last gear and the output shaft to provide the back and forth movement for the wiper. After removing the cam, there doesn't seem to be any easy way of connecting the last gear in the geartrain to the output shaft. The only options I can think of are drilling a new hole in the front plate of the gearbox in line with the last gear and putting a new output shaft through it with some bearing and somehow connecting it directly to the output gear or dissasembling the motor + gearbox and rebuilding them in a more suitable configuration. The insides of the gearbox look like this (cam removed)


    I dont know much about mechanical stuff, I'd be grateful if someone could suggest possible workarounds.

    Thanks,
    Supario

  2. #2
    Super Moderator T-1000 docel's Avatar
    Join Date
    Sep 2005
    Location
    BANGALORE
    Posts
    1,441
    Blog Entries
    3

    Default

    Best bet is to ram an extended shaft thru' a drilled hole. You need to be careful and ensure that the hole is true. You cant load the shaft directly. Have to use indirect coupling or the casing will "oval" and the gear will 'shear'.

    Will post a pic soon as I find my olsd modified motor
    docel
    ^Anything is possible..
    after YOU prove it!!

    http://bangalorerobotics.tripod.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •