Results 1 to 7 of 7

Thread: Help Needed for RF 1 433 TX RX of VEGAKIT

  1. #1

    Default Help Needed for RF 1 433 TX RX of VEGAKIT

    hello...
    i'm new to RF modules. I am using RF 1 433 of Vegakit (http://www.vegakitindia.com/productd...rodID=RF01B433)
    The problem is,in the datasheet of the kit,it is written 'Working Mode : AM'.
    If i give data to the TX as high(5V),then i get 4.6-4.5V at data pin of RX. If i give low(0v) to TX,then i get 3.6V at data pin of RX.
    I read somewhere that on-off mode cannot be used,ie. i cant manually modify the data between high or low . Why is it so ? If yes,what should i do ? In my project ,i am going to supply data to TX using serial port of ATMEGA32,but right now i am just testing things on a breadboard.
    Please help,
    Thnx

  2. #2

  3. #3
    Junior Member User
    Join Date
    Aug 2005
    Location
    Mumbai
    Posts
    18

    Default re: rf

    u can use encoder and decoder ics... HT12e as encoder and HT12d as decoder ..
    and then u can do data transmission.
    And ya next time when you but RF module buy it from microimpex and not from vega.

    You will get a better quality module in lesser price there..

  4. #4

    Default

    @pratikmahale
    thanks a lot. i found the first link immensely helpful.
    @swapsan
    thank you. will check out microimpex the next time...

  5. #5
    Senior Member T-1000 akshay66's Avatar
    Join Date
    Dec 2008
    Location
    New Delhi
    Posts
    472

    Default re:Rx/Tx

    hi,
    check out this link:
    http://www.multyremotes.com/four-channel-ASK-remote.htm

    this website will help you create different types of other remotes.

    regards,
    Redefine it your way!!!!

  6. #6

  7. #7

    Default Re: indian palace

    Quote Originally Posted by nitinn

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •